Author Topic: Netcoin mandatory update v2.5.1  (Read 496 times)

BigJohnson

  • Administrator
  • Newbie
  • *****
  • Posts: 37
  • Karma: +1/-0
    • View Profile
Netcoin mandatory update v2.5.1
« on: October 15, 2016, 06:22:39 AM »
Would like everyone to know that the v2.5.1 update is ready! Here's the thing.. If your wallet is passed block 1344639 and you didn't shutdown with the v2.5 client than you will be on the fork. If you did shutdown and updated before block 1344639, then simply delete peer.dat file and remove old addnode(s) and add these for starters :

addnode=84.105.200.241
addnode=89.154.0.37
addnode=50.107.86.75
addnode=68.224.238.173
addnode=83.240.176.25
addnode=73.214.14.51
addnode=96.18.63.243
addnode=173.50.96.220
addnode=46.254.11.158
addnode=70.181.47.97
addnode=98.202.147.55
addnode=66.255.208.239
addnode=213.16.225.231
addnode=176.14.91.74
addnode=85.245.102.195
addnode=104.172.24.79
addnode=187.169.77.111
addnode=72.241.235.204
addnode=101.184.68.129
addnode=173.212.202.33
addnode=222.155.162.131
addnode=108.61.10.90
addnode=195.9.158.58
addnode=72.184.183.243
addnode=69.137.136.62
addnode=96.235.143.102
addnode=185.2.101.34
addnode=84.169.198.55
addnode=92.6.180.51
addnode=14.177.247.123
addnode=217.175.119.125
addnode=111.198.26.97
addnode=72.19.37.214
addnode=217.246.121.211
addnode=24.156.179.111
addnode=97.98.42.247
addnode=66.190.132.32
addnode=158.69.245.58
addnode=86.172.104.92
addnode=73.64.20.146
addnode=47.154.122.94
addnode=74.118.192.18
addnode=68.63.244.84
addnode=182.55.186.7
addnode=86.18.95.56
addnode=104.174.224.20
addnode=1.126.48.136
addnode=73.237.42.208
addnode=98.115.147.74
addnode=72.241.235.204
addnode=217.238.62.103
addnode=86.31.44.129
addnode=173.50.96.220
addnode=178.157.251.75

 For ones that didn't shutdown in time, you will have to resync from scratch again unfortunately. people can also use bootstraps or snapshots if they want. 

 http://www.mediafire.com/file/ri9xfoex731ylx8/Netcoin_BlockChain_July_1_2017.zip
 

Also need to mention there is a PoS diff retargeting change becoming active at block 1345000

https://github.com/netcoinfoundation/netcoin/releases
« Last Edit: July 02, 2017, 03:17:01 PM by BigJohnson »

mk39

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Netcoin mandatory update v2.5.1
« Reply #1 on: October 23, 2016, 09:22:26 AM »
small problem with this link:
Firefox can't find the server at netexplorer.coin-server.com. (from wallet) 2.5.1

Also how can you notify the 2.3.1 users that they need to upgrade.. instead of cutting them off.

CRYPTONAIRE

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Netcoin mandatory update v2.5.1
« Reply #2 on: October 23, 2016, 02:18:49 PM »
@ Dev-team;  a version-upgrade warning really needs to be included in the wallet.

Not only that, but (unless I've missed something) NET lacks a roadmap for future development and eco-system building.

This deficiency really needs to be addressed.

BigJohnson

  • Administrator
  • Newbie
  • *****
  • Posts: 37
  • Karma: +1/-0
    • View Profile